video and screenshare degraded quality
Incident Report for CaféX Meetings
Resolved
The issue has been resolved and service restored.
Posted about 1 year ago. Jun 14, 2018 - 21:03 UTC
Update
Unfortunately we're still experiencing degraded quality with video and screenshare and continue to work on a fix. Updates will be posted as we have more information.
Posted about 1 year ago. Jun 14, 2018 - 19:43 UTC
Identified
Some users may experience degraded video and screenshare quality.
We are actively working to resolve and will post an update when we have more information.
Posted about 1 year ago. Jun 14, 2018 - 16:06 UTC
This incident affected: Meetings Portal and Meetings API.