Intermittent service issues
Incident Report for CaféX Meetings
Resolved
The issues with network traffic into the US which have been affecting Meetings as well as other services appear to have stabilised and Meetings will now be returning to normal.
Posted 22 days ago. Jan 31, 2019 - 22:18 UTC
Monitoring
We are monitoring the results as per last update.
Posted 22 days ago. Jan 31, 2019 - 18:39 UTC
Identified
We have identified an issue with the routing of data from some networks into North America and believe the impact to be restricted to certain ISPs. We will continue to monitor the situation and provide updates as they are available
Posted 22 days ago. Jan 31, 2019 - 18:28 UTC
Investigating
We are currently investigating degraded performance issues with the Meetings service
Posted 22 days ago. Jan 31, 2019 - 17:23 UTC
This incident affected: Meetings Portal and Meetings API.