Intermittent problem dialling into meetings
Incident Report for CaféX Meetings
Resolved
We have identified the issue and our services have recovered.
Posted 8 months ago. Nov 05, 2018 - 18:25 UTC
Investigating
We are experiencing intermittent failures dialling into meetings. We are investigating the underlying issue.
Repeating the dial in attempt may workaround the issue.
Posted 8 months ago. Nov 05, 2018 - 17:39 UTC
This incident affected: PSTN Dial in.