Intermittent service issues
Incident Report for CaféX Meetings
Resolved
The team has identified an issue with our infrastructure and have taken action to resolve it. Full service has been returned.
If you encounter any issues with the meetings service, please contact support at: support@cafexmeetings.com
Posted 3 months ago. Jan 31, 2019 - 11:34 UTC
Investigating
We are currently experiencing intermittent issues with the meetings service. Customers may be temporarily unable to connect to the service and create meetings, our team is investigating these issues and will update you as soon as we know more information.
Posted 3 months ago. Jan 31, 2019 - 10:04 UTC
This incident affected: Meetings Portal and Meetings API.