Issues with Google Auth
Incident Report for CaféX Meetings
Resolved
All Google services have now been restored.
Posted 17 days ago. Jun 03, 2019 - 05:33 UTC
Investigating
Google Authentication is intermittently out of service. Users may experience issues when trying to access Cafex Meetings.
Google is aware of the issue and is providing updates here https://www.google.com/appsstatus#hl=en&v=status
Posted 18 days ago. Jun 02, 2019 - 20:06 UTC
This incident affected: Meetings Portal.